
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.iosconews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="sue sterling, shannone bondie, commerce, seller, chad, buyer, mark, east tawas" />
<meta name="news_keywords" content="sue sterling, shannone bondie, commerce, seller, chad, buyer, mark, east tawas" />
<meta name="description" content="EAST TAWAS &mdash; Sterling Properties of East Tawas is excited to announce an update in ownership after two decades of successfully helping buyers and sellers." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.iosconews.com/article_3617df02-9a4d-11ec-a2a5-f38464184967.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/e/28/e28e94c4-9a4d-11ec-aafa-63fb2b3b9e9b/621fa968bf5b9.image.jpg?crop=1142%2C600%2C0%2C606&amp;resize=1142%2C600&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1142" />
<meta property="og:image:height" content="600" />
<meta property="og:title" content="Sterling Properties under new ownership after two decades of success" />
<meta property="og:description" content="EAST TAWAS &mdash; Sterling Properties of East Tawas is excited to announce an update in ownership after two decades of successfully helping buyers and sellers." />
<meta property="og:site_name" content="Iosco County News Herald" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="article:publisher" content="https://www.facebook.com/Iosco-County-News-Herald-149023365208449/" />
<meta property="tncms:ads" content="smart" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/iosconews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/iosconews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/iosconews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/live/global/resources/styles/site.css?_dc=1590519802"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,500,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/iosconews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.4"},"crm":{"group_id":"12"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"12","id":"3617df02-9a4d-11ec-a2a5-f38464184967","app":"editorial","ga_page":"\/article_3617df02-9a4d-11ec-a2a5-f38464184967.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":325},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-45151175-4"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/7100/cc.js?ns=_cc7100" id="LOTCC_7100"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc7100.add('tp', 'TNNW');
		_cc7100.add('act', ' User Login');
		_cc7100.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc7100.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iosconews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iosconews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iosconews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iosconews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iosconews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/iosconews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/iosconews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/iosconews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '3617df02-9a4d-11ec-a2a5-f38464184967';
    __tnt.ads.dfp.targeting.k = ["sue sterling","shannone bondie","commerce","seller","chad","buyer","mark","east tawas"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/iosconews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/iosconews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/iosconews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/iosconews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/iosconews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/iosconews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/iosconews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/iosconews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/iosconews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/iosconews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/iosconews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/iosconews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/iosconews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/IoscoNews/IoscoNewsLeaderboardTop';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [2, 1]]).addSize([768, 0], [[320, 50], [2, 1]]).addSize([992, 0], [[728, 90], [970, 90], [970, 250], [2, 1]]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250], [2, 1]]).build();
                gptAdSlots['ad-1909184'] = googletag.defineSlot(adUnit, [[320,50],[2,1],[728,90],[970,90],[970,250]], 'ad-1909184').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/iosconews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "iosconews.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/iosconews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/IoscoNews/IoscoNewsRail1';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600], [160, 600]]).addSize([992, 0], [[300, 250], [300, 600], [160, 600]]).addSize([1200, 0], [[300, 250], [300, 600], [160, 600]]).build();
                gptAdSlots['ad-1909174'] = googletag.defineSlot(adUnit, [[300,250],[300,600],[160,600]], 'ad-1909174').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/IoscoNews/IoscoNewsRail2';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600], [160, 600]]).addSize([992, 0], [[300, 250], [300, 600], [160, 600]]).addSize([1200, 0], [[300, 250], [300, 600], [160, 600]]).build();
                gptAdSlots['ad-1909173'] = googletag.defineSlot(adUnit, [[300,250],[300,600],[160,600]], 'ad-1909173').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/IoscoNews/IoscoNewsRail3';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600], [160, 600]]).addSize([992, 0], [[300, 250], [300, 600], [160, 600]]).addSize([1200, 0], [[300, 250], [300, 600], [160, 600]]).build();
                gptAdSlots['ad-1909175'] = googletag.defineSlot(adUnit, [[300,250],[300,600],[160,600]], 'ad-1909175').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"list_ids":"e2b10c1c-bb31-11e6-a8b6-d7af97dd417b, 9ae7e5ac-b1c9-11e6-b7a0-df6864dadc9d, b5c8a862-6abb-11ea-95ba-b309c63f7296, 10cd783c-6d28-11ea-a268-9f8e665fd6ff","require_user_account":"","signup_lists_only":"1","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1313166"}); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1869776() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "iosconews.com",
            discovery: {
                element: "#evvnt-calendar-1869776",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Iosco County News Herald",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/IoscoNews/IoscoNewsRail4';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600], [160, 600]]).addSize([992, 0], [[300, 250], [300, 600], [160, 600]]).addSize([1200, 0], [[300, 250], [300, 600], [160, 600]]).build();
                gptAdSlots['ad-1909176'] = googletag.defineSlot(adUnit, [[300,250],[300,600],[160,600]], 'ad-1909176').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/IoscoNews/IoscoNewsRail5';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600], [160, 600]]).addSize([992, 0], [[300, 250], [300, 600], [160, 600]]).addSize([1200, 0], [[300, 250], [300, 600], [160, 600]]).build();
                gptAdSlots['ad-1909177'] = googletag.defineSlot(adUnit, [[300,250],[300,600],[160,600]], 'ad-1909177').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/IoscoNews/IoscoNewsRail6';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600], [160, 600]]).addSize([992, 0], [[300, 250], [300, 600], [160, 600]]).addSize([1200, 0], [[300, 250], [300, 600], [160, 600]]).build();
                gptAdSlots['ad-1909178'] = googletag.defineSlot(adUnit, [[300,250],[300,600],[160,600]], 'ad-1909178').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/IoscoNews/IoscoNewsLeaderboardBottom';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [2, 1]]).addSize([768, 0], [[320, 50], [2, 1]]).addSize([992, 0], [[728, 90], [970, 90], [970, 250], [2, 1]]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250], [2, 1]]).build();
                gptAdSlots['ad-1909183'] = googletag.defineSlot(adUnit, [[320,50],[2,1],[728,90],[970,90],[970,250]], 'ad-1909183').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/iosconews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Sterling Properties under new ownership after two decades of success |  | iosconews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.iosconews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/custom/image/f49f0ae4-8be5-11e6-88bf-33856e301c1e.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Sterling Properties under new ownership after two decades of success |  | iosconews.com" href="http://www.iosconews.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.iosconews.com/article_3617df02-9a4d-11ec-a2a5-f38464184967.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/iosconews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script',' https://www.google-analytics.com/analytics.js','ga');
    
    ga('create', 'UA-45151175-22', 'auto', {'name': 'customTracker'});
    ga('customTracker.send', 'pageview');
    </script>
    
    
    
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-3617df02-9a4d-11ec-a2a5-f38464184967 type-article infinity-disabled" data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.iosconews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.4&amp;townnews.crm.group_id=12&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=3617df02-9a4d-11ec-a2a5-f38464184967&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farticle_3617df02-9a4d-11ec-a2a5-f38464184967.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=325&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-45151175-4&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.iosconews.com/tncms/admin/editorial-asset/?edit=3617df02-9a4d-11ec-a2a5-f38464184967"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1313437" class="tncms-block hidden-md hidden-lg"><section id="block-1313437" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1313437" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1313437" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1313437" class="site-search-form input-group default normal form-control">
        <label for="site-search-1313437-term" class="sr-only">Site search</label>
        <input id="site-search-1313437-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1313437-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1313437" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1313438" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1313438" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.iosconews.com/users/signup/?referer_url=https%3A%2F%2Fwww.iosconews.com%2Farticle_3617df02-9a4d-11ec-a2a5-f38464184967.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.iosconews.com/users/login/?referer_url=https%3A%2F%2Fwww.iosconews.com%2Farticle_3617df02-9a4d-11ec-a2a5-f38464184967.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.iosconews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1313438').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.iosconews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.iosconews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.iosconews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1313438').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.iosconews.com/users/logout/" id="user-logout-form-1313438"><input type="hidden" name="referer_url" value="https://www.iosconews.com/article_3617df02-9a4d-11ec-a2a5-f38464184967.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1851368" class="tncms-block promo-button-menu"><section id="block-1851368" class="block emphasis-h3   " ><div id="promo-button-1851368" class="promo-button"><a href="/eedition"><button type="button" class="btn btn-block  ">e-EDITION</button></a></div></section></div><div id="tncms-block-1851365" class="tncms-block promo-button-menu"><section id="block-1851365" class="block emphasis-h3   " ><div id="promo-button-1851365" class="promo-button"><a href="/subscribe"><button type="button" class="btn btn-block  ">SUBSCRIBE</button></a></div></section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-site-forms">Site Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscribe"  class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.iosconews.com/subscribe/subscription_services/pay_bill/"  target="_blank" rel="noopener" class="nav-link tnt-section-pay-subscription">Pay Subscription</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-local">Local</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.legacy.com/obituaries/iosconews/"  target="_blank" rel="noopener" class="nav-link tnt-section-obits ">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-lifestyle expand-label">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=IOSCONEWS&amp;publisher_url:iosconews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/games/"  class="nav-link tnt-section-games">Games</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/online_features"  class="nav-link tnt-section-online-features">Online Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-multimedia expand-label">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/videos"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-search-listings">Search Listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-marketplace ">Marketplace</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-our-network"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label ">Our Network</span>
                </a><ul id="topbar-col-one-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-oscoda-press"  href="/oscoda_press/"  tabindex="0" >
                    <span class="nav-label ">Oscoda Press</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-jobs"  href="/jobs/"  tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-marketplace"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Marketplace</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-989-362-3456"    tabindex="0" >
                    <span class="nav-label ">(989) 362-3456</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1313186" class="tncms-block"><div id="user-controls-1313186" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.iosconews.com/users/signup/?referer_url=https%3A%2F%2Fwww.iosconews.com%2Farticle_3617df02-9a4d-11ec-a2a5-f38464184967.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.iosconews.com/users/login/?referer_url=https%3A%2F%2Fwww.iosconews.com%2Farticle_3617df02-9a4d-11ec-a2a5-f38464184967.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.iosconews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1313186').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.iosconews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.iosconews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.iosconews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1313186').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.iosconews.com/users/logout/" id="user-logout-form-1313186"><input type="hidden" name="referer_url" value="https://www.iosconews.com/article_3617df02-9a4d-11ec-a2a5-f38464184967.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1313188" class="tncms-block"><div id="weather-1313188" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=48730" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">16&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="48730">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1313188" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    East Tawas, MI
                                
                                <small>(48730)</small>
                            </h4><h5>Today</h5>
                                <p>Clear to partly cloudy. Low 9F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear to partly cloudy. Low 9F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 3, 2022 @ 8:53 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=48730"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1313172" class="tncms-block"><div id="site-logo-1313172" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/custom/image/0525e232-c0cb-11e7-b9fc-ef17a0028dee.png?resize=200%2C58" 
            srcset="https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/custom/image/0525e232-c0cb-11e7-b9fc-ef17a0028dee.png?resize=150%2C44 150w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/custom/image/0525e232-c0cb-11e7-b9fc-ef17a0028dee.png?resize=200%2C58 200w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/custom/image/0525e232-c0cb-11e7-b9fc-ef17a0028dee.png?resize=225%2C65 225w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/custom/image/0525e232-c0cb-11e7-b9fc-ef17a0028dee.png?resize=300%2C87 300w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/custom/image/0525e232-c0cb-11e7-b9fc-ef17a0028dee.png 400w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="344"
            height="100"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Thursday, March 3, 2022
            </div></div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1313178" class="tncms-block"><div class="follow-links-1313178 pull-right">
    
    <section id="block-1313178" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Iosco-County-News-Herald-149023365208449/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.iosconews.com",
  "sameAs" : ["https://www.facebook.com/Iosco-County-News-Herald-149023365208449/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1313401" class="tncms-block"><section id="block-1313401" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/custom/image/e20e1e44-946c-11e6-9ca9-f7ac3038fae0.png?resize=150%2C36 150w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/custom/image/e20e1e44-946c-11e6-9ca9-f7ac3038fae0.png?resize=200%2C48 200w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/custom/image/e20e1e44-946c-11e6-9ca9-f7ac3038fae0.png?resize=225%2C54 225w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/custom/image/e20e1e44-946c-11e6-9ca9-f7ac3038fae0.png?resize=300%2C72 300w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/custom/image/e20e1e44-946c-11e6-9ca9-f7ac3038fae0.png?resize=400%2C96 400w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/custom/image/e20e1e44-946c-11e6-9ca9-f7ac3038fae0.png?resize=540%2C130 540w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/custom/image/e20e1e44-946c-11e6-9ca9-f7ac3038fae0.png?resize=640%2C153 640w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/custom/image/e20e1e44-946c-11e6-9ca9-f7ac3038fae0.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="688"
                height="165"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1313177" class="tncms-block"><ul id="site-search-1313177-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1313177" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1313177" class="site-search-form input-group default normal ">
        <label for="site-search-1313177-term" class="sr-only">Site search</label>
        <input id="site-search-1313177-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1313177-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1313177" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-1851367" class="tncms-block"><section id="block-1851367" class="block emphasis-h3   " ><div id="promo-button-1851367" class="promo-button"><a href="/subscribe"><button type="button" class="btn btn-block  ">SUBSCRIBE</button></a></div></section></div><div id="tncms-block-1851369" class="tncms-block"><section id="block-1851369" class="block emphasis-h3   " ><div id="promo-button-1851369" class="promo-button"><a href="/eedition"><button type="button" class="btn btn-block  ">e-EDITION</button></a></div></section></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-site-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Site Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscriber-services"  href="/subscribe"  tabindex="0" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pay-subscription"  href="https://www.iosconews.com/subscribe/subscription_services/pay_bill/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Pay Subscription</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-crime"  href="/news/crime"  tabindex="0" >
                    <span class="nav-label ">Crime</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local"  href="/news"  tabindex="0" >
                    <span class="nav-label ">Local</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obits"  href="http://www.legacy.com/obituaries/iosconews/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obits</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Lifestyle</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=IOSCONEWS&amp;publisher_url:iosconews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/lifestyle/entertainment/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-games"  href="/lifestyle/games/"  tabindex="0" >
                    <span class="nav-label ">Games</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health"  href="/community_health/"  tabindex="0" >
                    <span class="nav-label ">Health</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-podcasts"  href="/podcasts"  tabindex="0" >
                    <span class="nav-label ">Podcasts</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-photos"  href="/photos/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/videos"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/site/forms/online_services/classified/"  tabindex="0" >
                    <span class="nav-label ">Place an ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate"  href="/classifieds/housing/"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="/jobs"  tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search-listings"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Search Listings</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-marketplace"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Marketplace</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #8f1310">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iosconews.com%2Farticle_3617df02-9a4d-11ec-a2a5-f38464184967.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/article_3617df02-9a4d-11ec-a2a5-f38464184967.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3617df02-9a4d-11ec-a2a5-f38464184967"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sterling%20Properties%20under%20new%20ownership%20after%20two%20decades%20of%20success&url=https%3A%2F%2Fwww.iosconews.com%2Farticle_3617df02-9a4d-11ec-a2a5-f38464184967.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/article_3617df02-9a4d-11ec-a2a5-f38464184967.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3617df02-9a4d-11ec-a2a5-f38464184967"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.iosconews.com/article_3617df02-9a4d-11ec-a2a5-f38464184967.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/article_3617df02-9a4d-11ec-a2a5-f38464184967.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3617df02-9a4d-11ec-a2a5-f38464184967"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iosconews.com/tncms/asset/editorial/3617df02-9a4d-11ec-a2a5-f38464184967" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3617df02-9a4d-11ec-a2a5-f38464184967"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIosco%20County%20News%20Herald%5D%20Sterling%20Properties%20under%20new%20ownership%20after%20two%20decades%20of%20success&body=https%3A%2F%2Fwww.iosconews.com%2Farticle_3617df02-9a4d-11ec-a2a5-f38464184967.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3617df02-9a4d-11ec-a2a5-f38464184967"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1517151" class="tncms-block breaking-news hidden-xs"></div><div id="tncms-block-1517152" class="tncms-block breaking-news hidden-sm hidden-md hidden-lg"></div><div id="tncms-block-1909184" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1909184" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1909184');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-e28e94c4-9a4d-11ec-aafa-63fb2b3b9e9b" class="modal fullscreen in modal-image image-default modal-e28e94c4-9a4d-11ec-aafa-63fb2b3b9e9b" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/e/28/e28e94c4-9a4d-11ec-aafa-63fb2b3b9e9b/621fa968bf5b9.image.jpg?resize=400%2C635"
                        srcset="https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/e/28/e28e94c4-9a4d-11ec-aafa-63fb2b3b9e9b/621fa968bf5b9.image.jpg?resize=150%2C238 150w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/e/28/e28e94c4-9a4d-11ec-aafa-63fb2b3b9e9b/621fa968bf5b9.image.jpg?resize=200%2C318 200w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/e/28/e28e94c4-9a4d-11ec-aafa-63fb2b3b9e9b/621fa968bf5b9.image.jpg?resize=225%2C357 225w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/e/28/e28e94c4-9a4d-11ec-aafa-63fb2b3b9e9b/621fa968bf5b9.image.jpg?resize=300%2C476 300w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/e/28/e28e94c4-9a4d-11ec-aafa-63fb2b3b9e9b/621fa968bf5b9.image.jpg?resize=400%2C635 400w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/e/28/e28e94c4-9a4d-11ec-aafa-63fb2b3b9e9b/621fa968bf5b9.image.jpg?resize=540%2C857 540w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/e/28/e28e94c4-9a4d-11ec-aafa-63fb2b3b9e9b/621fa968bf5b9.image.jpg?resize=640%2C1016 640w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/e/28/e28e94c4-9a4d-11ec-aafa-63fb2b3b9e9b/621fa968bf5b9.image.jpg?resize=750%2C1191 750w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/e/28/e28e94c4-9a4d-11ec-aafa-63fb2b3b9e9b/621fa968bf5b9.image.jpg?resize=990%2C1572 990w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/e/28/e28e94c4-9a4d-11ec-aafa-63fb2b3b9e9b/621fa968bf5b9.image.jpg?resize=1035%2C1643 1035w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/e/28/e28e94c4-9a4d-11ec-aafa-63fb2b3b9e9b/621fa968bf5b9.image.jpg?resize=1142%2C1813 1200w"
                        sizes="100vw"
                        
                        width="1142"
                        height="1813"
                        alt="NEW OWNERS"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-e28e94c4-9a4d-11ec-aafa-63fb2b3b9e9b" data-target=".caption-inner-modal-image-e28e94c4-9a4d-11ec-aafa-63fb2b3b9e9b">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-e28e94c4-9a4d-11ec-aafa-63fb2b3b9e9b collapse in"><div class="caption-text"><p>NEW OWNERS – Chad and Shannone Bondie, left, purchased Sterling Properties, East Tawas, on Tuesday, March 1 from previous owners Sue and Mark Sterling, right.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iosconews.com%2Fimage_e28e94c4-9a4d-11ec-aafa-63fb2b3b9e9b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_e28e94c4-9a4d-11ec-aafa-63fb2b3b9e9b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e28e94c4-9a4d-11ec-aafa-63fb2b3b9e9b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NEW%20OWNERS&url=https%3A%2F%2Fwww.iosconews.com%2Fimage_e28e94c4-9a4d-11ec-aafa-63fb2b3b9e9b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_e28e94c4-9a4d-11ec-aafa-63fb2b3b9e9b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e28e94c4-9a4d-11ec-aafa-63fb2b3b9e9b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.iosconews.com/image_e28e94c4-9a4d-11ec-aafa-63fb2b3b9e9b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_e28e94c4-9a4d-11ec-aafa-63fb2b3b9e9b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e28e94c4-9a4d-11ec-aafa-63fb2b3b9e9b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iosconews.com/tncms/asset/editorial/e28e94c4-9a4d-11ec-aafa-63fb2b3b9e9b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e28e94c4-9a4d-11ec-aafa-63fb2b3b9e9b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIosco%20County%20News%20Herald%5D%20NEW%20OWNERS&body=https%3A%2F%2Fwww.iosconews.com%2Fimage_e28e94c4-9a4d-11ec-aafa-63fb2b3b9e9b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e28e94c4-9a4d-11ec-aafa-63fb2b3b9e9b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_e28e94c4-9a4d-11ec-aafa-63fb2b3b9e9b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e28e94c4-9a4d-11ec-aafa-63fb2b3b9e9b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e28e94c4-9a4d-11ec-aafa-63fb2b3b9e9b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e28e94c4-9a4d-11ec-aafa-63fb2b3b9e9b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e28e94c4-9a4d-11ec-aafa-63fb2b3b9e9b" class="save-list-e28e94c4-9a4d-11ec-aafa-63fb2b3b9e9b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e28e94c4-9a4d-11ec-aafa-63fb2b3b9e9b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-e28e94c4-9a4d-11ec-aafa-63fb2b3b9e9b img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-3617df02-9a4d-11ec-a2a5-f38464184967" class="asset article-default"  data-url="https://www.iosconews.com/article_3617df02-9a4d-11ec-a2a5-f38464184967.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="EAST TAWAS — Sterling Properties of East Tawas is excited to announce an update in ownership after two decades of successfully helping buyers and sellers. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/e/28/e28e94c4-9a4d-11ec-aafa-63fb2b3b9e9b/621fa968bf5b9.image.jpg?crop=1142%2C600%2C0%2C606&resize=1142%2C600&order=crop%2Cresize">
            <meta itemprop="width" content="1142">
            <meta itemprop="height" content="600">
        </div>
        <meta itemprop="name" content="iosconews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.iosconews.com/article_3617df02-9a4d-11ec-a2a5-f38464184967.html" />
    <style>
                .asset-paging .direction {
                    color: #ffffff;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.iosconews.com\/tncms\/search\/mlt\/?origin=3617df02-9a4d-11ec-a2a5-f38464184967&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"3617df02-9a4d-11ec-a2a5-f38464184967","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-3617df02-9a4d-11ec-a2a5-f38464184967" class="asset-paging">
                <div id="paging-prev-3617df02-9a4d-11ec-a2a5-f38464184967" class="paging-link prev offset"></div>
                <div id="paging-next-3617df02-9a4d-11ec-a2a5-f38464184967" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Sterling Properties under new ownership after two decades of success
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-03-02T12:21:00-05:00" class="tnt-date asset-date text-muted">
            Mar 2, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-03-02T12:21:00-05:00" class="tnt-date asset-date text-muted">Mar 2, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-03-03T14:31:38-05:00" class="tnt-date tnt-update-recent asset-date text-muted">6 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-02T12:21:00-05:00">
    <meta itemprop="datePublished" content="2022-03-02T12:21:00-05:00">
    <meta itemprop="dateModified" content="2022-03-03T09:31:38-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iosconews.com%2Farticle_3617df02-9a4d-11ec-a2a5-f38464184967.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/article_3617df02-9a4d-11ec-a2a5-f38464184967.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3617df02-9a4d-11ec-a2a5-f38464184967"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sterling%20Properties%20under%20new%20ownership%20after%20two%20decades%20of%20success&url=https%3A%2F%2Fwww.iosconews.com%2Farticle_3617df02-9a4d-11ec-a2a5-f38464184967.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/article_3617df02-9a4d-11ec-a2a5-f38464184967.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3617df02-9a4d-11ec-a2a5-f38464184967"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.iosconews.com/article_3617df02-9a4d-11ec-a2a5-f38464184967.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/article_3617df02-9a4d-11ec-a2a5-f38464184967.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3617df02-9a4d-11ec-a2a5-f38464184967"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iosconews.com/tncms/asset/editorial/3617df02-9a4d-11ec-a2a5-f38464184967" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3617df02-9a4d-11ec-a2a5-f38464184967"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIosco%20County%20News%20Herald%5D%20Sterling%20Properties%20under%20new%20ownership%20after%20two%20decades%20of%20success&body=https%3A%2F%2Fwww.iosconews.com%2Farticle_3617df02-9a4d-11ec-a2a5-f38464184967.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3617df02-9a4d-11ec-a2a5-f38464184967"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-e28e94c4-9a4d-11ec-aafa-63fb2b3b9e9b" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-e28e94c4-9a4d-11ec-aafa-63fb2b3b9e9b" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1142">
            <meta itemprop="height" content="1813">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/e/28/e28e94c4-9a4d-11ec-aafa-63fb2b3b9e9b/621fa968bf5b9.image.jpg?resize=315%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/e/28/e28e94c4-9a4d-11ec-aafa-63fb2b3b9e9b/621fa968bf5b9.image.jpg?resize=315%2C500"><img
                    alt="NEW OWNERS"
                    src="https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/e/28/e28e94c4-9a4d-11ec-aafa-63fb2b3b9e9b/621fa968bf5b9.image.jpg?resize=315%2C500"
                    class="img-responsive  letterbox tnt-restrict-img-e28e94c4-9a4d-11ec-aafa-63fb2b3b9e9b default"
                    loading="lazy"
                    width="1142"
                    height="1813" />
            </div><style>
                .tnt-restrict-img-e28e94c4-9a4d-11ec-aafa-63fb2b3b9e9b {
                    max-width: 479px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>NEW OWNERS – Chad and Shannone Bondie, left, purchased Sterling Properties, East Tawas, on Tuesday, March 1 from previous owners Sue and Mark Sterling, right.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Courtesy photo</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3617df02-9a4d-11ec-a2a5-f38464184967" data-smart-adunit="/4073248/IoscoNews">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iosconews.com%2Farticle_3617df02-9a4d-11ec-a2a5-f38464184967.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/article_3617df02-9a4d-11ec-a2a5-f38464184967.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3617df02-9a4d-11ec-a2a5-f38464184967"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sterling%20Properties%20under%20new%20ownership%20after%20two%20decades%20of%20success&url=https%3A%2F%2Fwww.iosconews.com%2Farticle_3617df02-9a4d-11ec-a2a5-f38464184967.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/article_3617df02-9a4d-11ec-a2a5-f38464184967.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3617df02-9a4d-11ec-a2a5-f38464184967"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.iosconews.com/article_3617df02-9a4d-11ec-a2a5-f38464184967.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/article_3617df02-9a4d-11ec-a2a5-f38464184967.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3617df02-9a4d-11ec-a2a5-f38464184967"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iosconews.com/tncms/asset/editorial/3617df02-9a4d-11ec-a2a5-f38464184967" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3617df02-9a4d-11ec-a2a5-f38464184967"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIosco%20County%20News%20Herald%5D%20Sterling%20Properties%20under%20new%20ownership%20after%20two%20decades%20of%20success&body=https%3A%2F%2Fwww.iosconews.com%2Farticle_3617df02-9a4d-11ec-a2a5-f38464184967.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3617df02-9a4d-11ec-a2a5-f38464184967"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/article_3617df02-9a4d-11ec-a2a5-f38464184967.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3617df02-9a4d-11ec-a2a5-f38464184967"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3617df02-9a4d-11ec-a2a5-f38464184967-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3617df02-9a4d-11ec-a2a5-f38464184967" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3617df02-9a4d-11ec-a2a5-f38464184967" class="save-list-3617df02-9a4d-11ec-a2a5-f38464184967-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3617df02-9a4d-11ec-a2a5-f38464184967" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iosconews.com%2Farticle_3617df02-9a4d-11ec-a2a5-f38464184967.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/article_3617df02-9a4d-11ec-a2a5-f38464184967.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3617df02-9a4d-11ec-a2a5-f38464184967"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sterling%20Properties%20under%20new%20ownership%20after%20two%20decades%20of%20success&url=https%3A%2F%2Fwww.iosconews.com%2Farticle_3617df02-9a4d-11ec-a2a5-f38464184967.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/article_3617df02-9a4d-11ec-a2a5-f38464184967.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3617df02-9a4d-11ec-a2a5-f38464184967"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.iosconews.com/article_3617df02-9a4d-11ec-a2a5-f38464184967.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/article_3617df02-9a4d-11ec-a2a5-f38464184967.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3617df02-9a4d-11ec-a2a5-f38464184967"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iosconews.com/tncms/asset/editorial/3617df02-9a4d-11ec-a2a5-f38464184967" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3617df02-9a4d-11ec-a2a5-f38464184967"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIosco%20County%20News%20Herald%5D%20Sterling%20Properties%20under%20new%20ownership%20after%20two%20decades%20of%20success&body=https%3A%2F%2Fwww.iosconews.com%2Farticle_3617df02-9a4d-11ec-a2a5-f38464184967.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3617df02-9a4d-11ec-a2a5-f38464184967"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/article_3617df02-9a4d-11ec-a2a5-f38464184967.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3617df02-9a4d-11ec-a2a5-f38464184967"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3617df02-9a4d-11ec-a2a5-f38464184967-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3617df02-9a4d-11ec-a2a5-f38464184967" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3617df02-9a4d-11ec-a2a5-f38464184967" class="save-list-3617df02-9a4d-11ec-a2a5-f38464184967-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3617df02-9a4d-11ec-a2a5-f38464184967" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>EAST TAWAS — Sterling Properties of East Tawas is excited to announce an update in ownership after two decades of successfully helping buyers and sellers.</p><p>Until now, Sterling Properties has operated under the ownership of Mark and Sue Sterling, who have decided to take a smaller role and spend more time with family. Mark will continue to serve as an associate broker at the company's main office at 225 Newman St. in East Tawas. </p><p>New owners Chad and Shannone Bondie, who purchased the business Tuesday, March 1, will continue the high standards and community support Sterling Properties has provided for years.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Chad joined Sterling three years ago, and has two decades of experience in real estate. Shannone, a former real estate agent, is employed by the Tawas Area Chamber of Commerce. The couple is involved with several community programs and committees, including the Rotary Club, Light Up The Bay Fireworks and Friends of Tawas Point Lighthouse and State Park — among others.</p><p>"My wife and I fell in love with the East Tawas community during our first visit," Chad said. "It's been a pleasure getting to know the locals, helping buyers find the right property, and guiding sellers through the process. Sterling Properties is a company with a long history in this community, and we want to honor that."</p><p>Last year, Sterling Properties helped buyers and sellers through 90 transactions between six agents. The company continues to seek devoted, experienced agents to join the team. Interested parties should contact Chad at 989-404-7355.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iosconews.com%2Farticle_3617df02-9a4d-11ec-a2a5-f38464184967.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/article_3617df02-9a4d-11ec-a2a5-f38464184967.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3617df02-9a4d-11ec-a2a5-f38464184967"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sterling%20Properties%20under%20new%20ownership%20after%20two%20decades%20of%20success&url=https%3A%2F%2Fwww.iosconews.com%2Farticle_3617df02-9a4d-11ec-a2a5-f38464184967.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/article_3617df02-9a4d-11ec-a2a5-f38464184967.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3617df02-9a4d-11ec-a2a5-f38464184967"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.iosconews.com/article_3617df02-9a4d-11ec-a2a5-f38464184967.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/article_3617df02-9a4d-11ec-a2a5-f38464184967.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3617df02-9a4d-11ec-a2a5-f38464184967"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.iosconews.com/tncms/asset/editorial/3617df02-9a4d-11ec-a2a5-f38464184967" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3617df02-9a4d-11ec-a2a5-f38464184967"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIosco%20County%20News%20Herald%5D%20Sterling%20Properties%20under%20new%20ownership%20after%20two%20decades%20of%20success&body=https%3A%2F%2Fwww.iosconews.com%2Farticle_3617df02-9a4d-11ec-a2a5-f38464184967.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3617df02-9a4d-11ec-a2a5-f38464184967"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/article_3617df02-9a4d-11ec-a2a5-f38464184967.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3617df02-9a4d-11ec-a2a5-f38464184967"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3617df02-9a4d-11ec-a2a5-f38464184967-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3617df02-9a4d-11ec-a2a5-f38464184967" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3617df02-9a4d-11ec-a2a5-f38464184967" class="save-list-3617df02-9a4d-11ec-a2a5-f38464184967-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3617df02-9a4d-11ec-a2a5-f38464184967" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22sue%20sterling%22#tncms-source=keyword" class="tag-sue-sterling label label-default" data-tncms-track-dmp='search: sue-sterling' rel="nofollow">Sue Sterling</a>
                </li> <li>
                    <a href="/search/?k=%22shannone%20bondie%22#tncms-source=keyword" class="tag-shannone-bondie label label-default" data-tncms-track-dmp='search: shannone-bondie' rel="nofollow">Shannone Bondie</a>
                </li> <li>
                    <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce' rel="nofollow">Commerce</a>
                </li> <li>
                    <a href="/search/?k=%22seller%22#tncms-source=keyword" class="tag-seller label label-default" data-tncms-track-dmp='search: seller' rel="nofollow">Seller</a>
                </li> <li>
                    <a href="/search/?k=%22chad%22#tncms-source=keyword" class="tag-chad label label-default" data-tncms-track-dmp='search: chad' rel="nofollow">Chad</a>
                </li> <li>
                    <a href="/search/?k=%22buyer%22#tncms-source=keyword" class="tag-buyer label label-default" data-tncms-track-dmp='search: buyer' rel="nofollow">Buyer</a>
                </li> <li>
                    <a href="/search/?k=%22mark%22#tncms-source=keyword" class="tag-mark label label-default" data-tncms-track-dmp='search: mark' rel="nofollow">Mark</a>
                </li> <li>
                    <a href="/search/?k=%22east%20tawas%22#tncms-source=keyword" class="tag-east-tawas label label-default" data-tncms-track-dmp='search: east-tawas' rel="nofollow">East Tawas</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1920568" class="tncms-block"><div class="tnt-has-block-bg"><div class="block-title">
<div class="block-title-inner">
<h3>Trending Food Videos</h3>
</div></div>

<!-- Community Media Group; Trending Video Exchange -->

<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-M3KGPRN');</script></div></div><div id="tncms-block-1942100" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1909174" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1909174" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1909174');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1659339" class="tncms-block"><div class="block-title">
<div class="block-title-inner">
<h3>Recent Obituaries</h3>
</div>
</div>
<style>
.WidgetMainLink {
    display: none !important;
}
.LegacyWidget_RecentObituaries {
    box-shadow: none !important;
    max-width: 100% !important;
    padding: 0px !important;
    font-weight: bold !important;
}
.LegacyWidget_RecentObituaries .WidgetFooter {
    padding-top: 20px !important;
}
a.ObituaryMainText {
    font-weight: bold !important;
}
.LegacyWidget_RecentObituaries .ObituaryTile {
    float: none !important;
}
</style>
<!-- Recent Obituaries Widget - Change cnt parameter below to specify obit count --><div>
<script async src="https://www.legacy.com/widgetloader/widgetLoader.js?type=ROV1&amp;ld=true&amp;ot=1&amp;cnt=6&amp;sw=1&amp;rc=0&amp;aid=2595"></script>
</div>
<!-- End Recent Obituaries Widget -->
<br><br></div><div id="tncms-block-1367779" class="tncms-block"></div><div id="tncms-block-1313175" class="tncms-block"><section id="block-1313175" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1313175 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/eedition">
                
                Latest e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <article id="card-summary-d51cffb0-c227-5e5f-b7e9-c1c38cbb2557" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-d51cffb0-c227-5e5f-b7e9-c1c38cbb2557 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_d51cffb0-c227-5e5f-b7e9-c1c38cbb2557.html" class="tnt-asset-link"  aria-label="Iosco County News Herald">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Iosco County News Herald"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="464"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/eedition/9/ea/9ead5793-6983-5a69-a904-152afddc0aaa/621e32ed4625c.preview-300.jpg?resize=150%2C232 150w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/eedition/9/ea/9ead5793-6983-5a69-a904-152afddc0aaa/621e32ed4625c.preview-300.jpg?resize=200%2C309 200w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/eedition/9/ea/9ead5793-6983-5a69-a904-152afddc0aaa/621e32ed4625c.preview-300.jpg?resize=225%2C348 225w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/eedition/9/ea/9ead5793-6983-5a69-a904-152afddc0aaa/621e32ed4625c.preview-300.jpg?resize=300%2C464 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_d51cffb0-c227-5e5f-b7e9-c1c38cbb2557.html" class="tnt-asset-link" aria-label="Iosco County News Herald">
        

        
            Iosco County News Herald</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-1909173" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1909173" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1909173');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1903739" class="tncms-block"><section id="block-1903739" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/special_sections" class="">more</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1903739 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.iosconews.com/special_sections" target="_blank" rel="noopener">
                
                Special Sections
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1903739-26150a16-4c88-11ec-919d-ebfe96ebb0f9" class="tnt-asset-type-pdf clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-26150a16-4c88-11ec-919d-ebfe96ebb0f9 media-preview pdf-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/pdf_26150a16-4c88-11ec-919d-ebfe96ebb0f9.html" class="tnt-asset-link"  aria-label="Black Friday Holiday Guide 2021">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF document"></i></div>
                
                
                <img
                    alt="Black Friday Holiday Guide 2021"
                    src="https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/2/61/26150a16-4c88-11ec-919d-ebfe96ebb0f9/619d2e7c88096.preview.jpg?resize=129%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1158"
                    height="1789" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    Special
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/pdf_26150a16-4c88-11ec-919d-ebfe96ebb0f9.html" class="tnt-asset-link" aria-label="Black Friday Holiday Guide 2021">
        

        
            Black Friday Holiday Guide 2021</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-11-23T13:10:28-05:00" class="tnt-date tnt-update-old asset-date text-muted">Nov 23, 2021</time>
    </li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Find all the local deals this Black Friday with the Iosco County New-Herald and Oscoda Press Black Friday Holiday Guide 2021!</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-1903739-8719ed8a-418f-11ec-b0a8-0b077e58fa5d" class="tnt-asset-type-pdf clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8719ed8a-418f-11ec-b0a8-0b077e58fa5d media-preview pdf-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/pdf_8719ed8a-418f-11ec-b0a8-0b077e58fa5d.html" class="tnt-asset-link"  aria-label="Veterans Day Thank You Special Section">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF document"></i></div>
                
                
                <img
                    alt="Veterans Day Thank You Special Section"
                    src="https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/8/71/8719ed8a-418f-11ec-b0a8-0b077e58fa5d/618ac6141d619.preview.jpg?resize=129%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1158"
                    height="1789" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    Special
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/pdf_8719ed8a-418f-11ec-b0a8-0b077e58fa5d.html" class="tnt-asset-link" aria-label="Veterans Day Thank You Special Section">
        

        
            Veterans Day Thank You Special Section</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-11-09T14:04:10-05:00" class="tnt-date tnt-update-old asset-date text-muted">Nov 9, 2021</time>
    </li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The 2021 special section for Veterans Day includes veterans information for Iosco County, as well as some of the stories covered over the past year concerning Iosco County's many veterans activities.</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1871183" class="tncms-block"><div class="tnt-has-block-bg"><div class="block-title">
<div class="block-title-inner">
<h3>Trending Recipes</h3>
</div></div><!-- CMG (Id #10221); Right Rail TRX -->
<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10221&amp;v=1&amp;q=3&amp;i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-M3KGPRN');</script></div></div><div id="tncms-block-1313151" class="tncms-block"></div><div id="tncms-block-1909175" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1909175" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1909175');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1313166" class="tncms-block"><section id="block-1313166" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1313166 ">
        <div class="block-title-inner">
            <h3>
                
                News in Your Inbox!
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1313166"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1313166" type="checkbox" name="list_id[]" value="e2b10c1c-bb31-11e6-a8b6-d7af97dd417b" data-name="Breaking News: Iosco County News Herald" title="Breaking News: Iosco County News Herald" >
                                    <h4 class="mailinglist-title">Breaking News: Iosco County News Herald</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1313166" type="checkbox" name="list_id[]" value="9ae7e5ac-b1c9-11e6-b7a0-df6864dadc9d" data-name="Daily Headlines: Iosco County News Herald" title="Daily Headlines: Iosco County News Herald" >
                                    <h4 class="mailinglist-title">Daily Headlines: Iosco County News Herald</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1313166" type="checkbox" name="list_id[]" value="b5c8a862-6abb-11ea-95ba-b309c63f7296" data-name="Coronavirus Updates" title="Coronavirus Updates" >
                                    <h4 class="mailinglist-title">Coronavirus Updates</h4>
                                    
                                        <p>Get the latest local and national news.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1313166" type="checkbox" name="list_id[]" value="10cd783c-6d28-11ea-a268-9f8e665fd6ff" data-name="Local Weather" title="Local Weather" >
                                    <h4 class="mailinglist-title">Local Weather</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Get our expert short-term forecast, summary of the weather details and news of any severe weather.&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">Get our expert short-term forecast, summary of the weather details and news of any severe weather.</span></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1313166" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.iosconews.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1869776" class="tncms-block"><section id="block-1869776" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1869776 ">
        <div class="block-title-inner">
            <h3>
                
                Calendar of Events
                
            </h3>
        </div>
    </div></div><div id="evvnt-calendar-1869776"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1869776();"></script></section></div><div id="tncms-block-1313255" class="tncms-block"><section id="block-1313255" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/weather/" class="">Full Forecast</a></li>
                
            
            
        </ul></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1909176" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1909176" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1909176');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1313238" class="tncms-block"></div><div id="tncms-block-1641721" class="tncms-block"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FIosco-County-News-Herald-149023365208449%2F&amp;tabs=timeline%2C%20events&amp;width=340&amp;height=500&amp;small_header=true&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=false&amp;appId" width="340" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe><br><br><br></div><div id="tncms-block-1313145" class="tncms-block"></div><div id="tncms-block-1909177" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1909177" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1909177');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1534071" class="tncms-block"><style>
#rmFJTitle {
    display: none !important;
}
.RmFJCuts.rmFJBottomLine {
    display: none !important;
}
#rmFJData {
    width: 350px;
}
dd {
padding-left: 0px !important;
padding-right: 0px !important;
}
dt {
padding-left: 0px !important;
padding-right: 0px !important;
}
#rmFJWidget {
    height: 250px !important;
    padding-top: 10px !important;
}
.rmFJBackground {
    padding: 0 0 !important;
}
#RmFJScrollbar {
    margin-top: 0px !important;
    height: 250px !important;
}
div#RmFJScrollbar {
    display: none !important;
}
.rmFJItem {
    border-width: 0px !important;
}

</style><div class="block-title">
<div class="block-title-inner">
<h3>Featured Jobs</h3>
</div>
</div>
<script id="rm_Source" type="text/javascript" src="http://jobs.thejobnetwork.com/Widgets/js/FeaturedJob/TJN.js"></script><script type="text/javascript">var rm_FeaturedJobWidgetId = 8562;</script><br><br></div><div id="tncms-block-1313162" class="tncms-block"><section id="block-1313162" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1313162 ">
        <div class="block-title-inner">
            <h4>
                
                Stocks
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P500","s":"SPXSPDR 500"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.iosconews.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-1313173" class="tncms-block"><section id="block-1313173" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1313173 ">
        <div class="block-title-inner">
            <h4>
                
                Trending
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1313173" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1313173" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1313173" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1313173" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/sports/article_77f562bc-9978-11ec-bf1d-4b61593391bb.html">Fourteen Iosco athletes headed to Division 4 wrestling finals</a></li><li><a href="/news/article_1a5e33f4-9676-11ec-bbf4-7772189ea98b.html">Iosco County hammered with ice storm</a></li><li><a href="/news/crime/article_5f04ed46-9369-11ec-ac26-2b305fea9757.html">Hale man leads cops on high-speed chase</a></li><li><a href="/news/state/article_dbb73600-bad8-586f-862f-63df3d931ad8.html">Jeep® Grand Cherokee L With New Limited Black Package to Debut at 2022 Chicago Auto Show</a></li><li><a href="/news/article_64254aec-98c7-11ec-b3e9-47a9f2b14c5a.html">East Tawas City Council refunds Tawas Lake residents</a></li><li><a href="/news/state/article_6c659caf-0580-57c1-822d-7f568fa67ec9.html">Lawsuit claims SOS Benson illegally accepted Zuckerberg money to swing 2020 election</a></li><li><a href="/news/state/article_2c4c99b9-ec3a-5f72-a1df-5c430eab1dcd.html">Redistricting committee gives itself 7% raise despite million-dollar deficit</a></li><li><a href="/news/crime/article_f680e9e0-98dc-11ec-acb1-97cebbea875e.html">Next court date set for child murder suspect</a></li><li><a href="/news/state/article_ab2e3a9b-92c2-5e4b-947d-9aed7655c3ad.html">This Is the Hardest College to Get Into in Michigan</a></li><li><a href="/oscoda_press/entertainment/article_fd3a3776-9334-11ec-ab5a-0b6f92bae137.html">Back to the Bricks will make a local return</a></li></ul></div>
        
        
            <div id="images-1313173" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/image_dc6380ce-ca03-5512-b8b1-202035be3bc9.html" class="tnt-asset-link"  aria-label="#14. Grand Traverse County, MI">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="#14. Grand Traverse County, MI"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/d/c6/dc6380ce-ca03-5512-b8b1-202035be3bc9/6218f99b57699.image.jpg?crop=720%2C720%2C145%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/d/c6/dc6380ce-ca03-5512-b8b1-202035be3bc9/6218f99b57699.image.jpg?crop=720%2C720%2C145%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/d/c6/dc6380ce-ca03-5512-b8b1-202035be3bc9/6218f99b57699.image.jpg?crop=720%2C720%2C145%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/d/c6/dc6380ce-ca03-5512-b8b1-202035be3bc9/6218f99b57699.image.jpg?crop=720%2C720%2C145%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/d/c6/dc6380ce-ca03-5512-b8b1-202035be3bc9/6218f99b57699.image.jpg?crop=720%2C720%2C145%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/d/c6/dc6380ce-ca03-5512-b8b1-202035be3bc9/6218f99b57699.image.jpg?crop=720%2C720%2C145%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/d/c6/dc6380ce-ca03-5512-b8b1-202035be3bc9/6218f99b57699.image.jpg?crop=720%2C720%2C145%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/d/c6/dc6380ce-ca03-5512-b8b1-202035be3bc9/6218f99b57699.image.jpg?crop=720%2C720%2C145%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/image_f4d8a45d-59ea-571f-8108-88f14098e15c.html" class="tnt-asset-link"  aria-label="#50. Eaton County, MI">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="#50. Eaton County, MI"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/f/4d/f4d8a45d-59ea-571f-8108-88f14098e15c/6218f98cf2500.image.jpg?crop=720%2C720%2C145%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/f/4d/f4d8a45d-59ea-571f-8108-88f14098e15c/6218f98cf2500.image.jpg?crop=720%2C720%2C145%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/f/4d/f4d8a45d-59ea-571f-8108-88f14098e15c/6218f98cf2500.image.jpg?crop=720%2C720%2C145%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/f/4d/f4d8a45d-59ea-571f-8108-88f14098e15c/6218f98cf2500.image.jpg?crop=720%2C720%2C145%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/f/4d/f4d8a45d-59ea-571f-8108-88f14098e15c/6218f98cf2500.image.jpg?crop=720%2C720%2C145%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/f/4d/f4d8a45d-59ea-571f-8108-88f14098e15c/6218f98cf2500.image.jpg?crop=720%2C720%2C145%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/f/4d/f4d8a45d-59ea-571f-8108-88f14098e15c/6218f98cf2500.image.jpg?crop=720%2C720%2C145%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/f/4d/f4d8a45d-59ea-571f-8108-88f14098e15c/6218f98cf2500.image.jpg?crop=720%2C720%2C145%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/image_5aed10c8-6d13-5ad2-a330-0ed1d145bdb1.html" class="tnt-asset-link"  aria-label="#13. Gogebic County">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="#13. Gogebic County"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/5/ae/5aed10c8-6d13-5ad2-a330-0ed1d145bdb1/62067a76982e6.image.jpg?crop=720%2C720%2C145%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/5/ae/5aed10c8-6d13-5ad2-a330-0ed1d145bdb1/62067a76982e6.image.jpg?crop=720%2C720%2C145%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/5/ae/5aed10c8-6d13-5ad2-a330-0ed1d145bdb1/62067a76982e6.image.jpg?crop=720%2C720%2C145%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/5/ae/5aed10c8-6d13-5ad2-a330-0ed1d145bdb1/62067a76982e6.image.jpg?crop=720%2C720%2C145%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/5/ae/5aed10c8-6d13-5ad2-a330-0ed1d145bdb1/62067a76982e6.image.jpg?crop=720%2C720%2C145%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/5/ae/5aed10c8-6d13-5ad2-a330-0ed1d145bdb1/62067a76982e6.image.jpg?crop=720%2C720%2C145%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/5/ae/5aed10c8-6d13-5ad2-a330-0ed1d145bdb1/62067a76982e6.image.jpg?crop=720%2C720%2C145%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/5/ae/5aed10c8-6d13-5ad2-a330-0ed1d145bdb1/62067a76982e6.image.jpg?crop=720%2C720%2C145%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/image_c8c8745e-f6f9-58ba-a781-8fb1fa05f85b.html" class="tnt-asset-link"  aria-label="#18. Kalamazoo County">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="#18. Kalamazoo County"
                            class="img-responsive lazyload full default"
                            width="570"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/c/8c/c8c8745e-f6f9-58ba-a781-8fb1fa05f85b/621a4eba37fa7.image.jpg?crop=570%2C570%2C114%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/c/8c/c8c8745e-f6f9-58ba-a781-8fb1fa05f85b/621a4eba37fa7.image.jpg?crop=570%2C570%2C114%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/c/8c/c8c8745e-f6f9-58ba-a781-8fb1fa05f85b/621a4eba37fa7.image.jpg?crop=570%2C570%2C114%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/c/8c/c8c8745e-f6f9-58ba-a781-8fb1fa05f85b/621a4eba37fa7.image.jpg?crop=570%2C570%2C114%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/c/8c/c8c8745e-f6f9-58ba-a781-8fb1fa05f85b/621a4eba37fa7.image.jpg?crop=570%2C570%2C114%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/c/8c/c8c8745e-f6f9-58ba-a781-8fb1fa05f85b/621a4eba37fa7.image.jpg?crop=570%2C570%2C114%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/c/8c/c8c8745e-f6f9-58ba-a781-8fb1fa05f85b/621a4eba37fa7.image.jpg?crop=570%2C570%2C114%2C0&resize=570%2C570&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/image_b551901c-e4fe-5b4e-93ac-8fd8d2aafb7e.html" class="tnt-asset-link"  aria-label="#14. Grand Traverse County, MI">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="#14. Grand Traverse County, MI"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/b/55/b551901c-e4fe-5b4e-93ac-8fd8d2aafb7e/620faa038c2d0.image.jpg?crop=720%2C720%2C145%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/b/55/b551901c-e4fe-5b4e-93ac-8fd8d2aafb7e/620faa038c2d0.image.jpg?crop=720%2C720%2C145%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/b/55/b551901c-e4fe-5b4e-93ac-8fd8d2aafb7e/620faa038c2d0.image.jpg?crop=720%2C720%2C145%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/b/55/b551901c-e4fe-5b4e-93ac-8fd8d2aafb7e/620faa038c2d0.image.jpg?crop=720%2C720%2C145%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/b/55/b551901c-e4fe-5b4e-93ac-8fd8d2aafb7e/620faa038c2d0.image.jpg?crop=720%2C720%2C145%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/b/55/b551901c-e4fe-5b4e-93ac-8fd8d2aafb7e/620faa038c2d0.image.jpg?crop=720%2C720%2C145%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/b/55/b551901c-e4fe-5b4e-93ac-8fd8d2aafb7e/620faa038c2d0.image.jpg?crop=720%2C720%2C145%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/b/55/b551901c-e4fe-5b4e-93ac-8fd8d2aafb7e/620faa038c2d0.image.jpg?crop=720%2C720%2C145%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/image_9700bcde-6065-5892-8e1f-89528f3f602b.html" class="tnt-asset-link"  aria-label="#5. Monroe County, MI">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="#5. Monroe County, MI"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/9/70/9700bcde-6065-5892-8e1f-89528f3f602b/620faa06c440a.image.jpg?crop=720%2C720%2C145%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/9/70/9700bcde-6065-5892-8e1f-89528f3f602b/620faa06c440a.image.jpg?crop=720%2C720%2C145%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/9/70/9700bcde-6065-5892-8e1f-89528f3f602b/620faa06c440a.image.jpg?crop=720%2C720%2C145%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/9/70/9700bcde-6065-5892-8e1f-89528f3f602b/620faa06c440a.image.jpg?crop=720%2C720%2C145%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/9/70/9700bcde-6065-5892-8e1f-89528f3f602b/620faa06c440a.image.jpg?crop=720%2C720%2C145%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/9/70/9700bcde-6065-5892-8e1f-89528f3f602b/620faa06c440a.image.jpg?crop=720%2C720%2C145%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/9/70/9700bcde-6065-5892-8e1f-89528f3f602b/620faa06c440a.image.jpg?crop=720%2C720%2C145%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/9/70/9700bcde-6065-5892-8e1f-89528f3f602b/620faa06c440a.image.jpg?crop=720%2C720%2C145%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/image_7055b182-4718-557e-b9dd-caf3928b3daf.html" class="tnt-asset-link"  aria-label="#33. Otsego County">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="#33. Otsego County"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/7/05/7055b182-4718-557e-b9dd-caf3928b3daf/62067a6ef3788.image.jpg?crop=720%2C720%2C145%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/7/05/7055b182-4718-557e-b9dd-caf3928b3daf/62067a6ef3788.image.jpg?crop=720%2C720%2C145%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/7/05/7055b182-4718-557e-b9dd-caf3928b3daf/62067a6ef3788.image.jpg?crop=720%2C720%2C145%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/7/05/7055b182-4718-557e-b9dd-caf3928b3daf/62067a6ef3788.image.jpg?crop=720%2C720%2C145%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/7/05/7055b182-4718-557e-b9dd-caf3928b3daf/62067a6ef3788.image.jpg?crop=720%2C720%2C145%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/7/05/7055b182-4718-557e-b9dd-caf3928b3daf/62067a6ef3788.image.jpg?crop=720%2C720%2C145%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/7/05/7055b182-4718-557e-b9dd-caf3928b3daf/62067a6ef3788.image.jpg?crop=720%2C720%2C145%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/7/05/7055b182-4718-557e-b9dd-caf3928b3daf/62067a6ef3788.image.jpg?crop=720%2C720%2C145%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/image_37b6d1d4-a27b-5aeb-9ea7-c33d4e2b801b.html" class="tnt-asset-link"  aria-label="#15. Roscommon County">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="#15. Roscommon County"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/3/7b/37b6d1d4-a27b-5aeb-9ea7-c33d4e2b801b/62067a7602931.image.jpg?crop=720%2C720%2C145%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/3/7b/37b6d1d4-a27b-5aeb-9ea7-c33d4e2b801b/62067a7602931.image.jpg?crop=720%2C720%2C145%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/3/7b/37b6d1d4-a27b-5aeb-9ea7-c33d4e2b801b/62067a7602931.image.jpg?crop=720%2C720%2C145%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/3/7b/37b6d1d4-a27b-5aeb-9ea7-c33d4e2b801b/62067a7602931.image.jpg?crop=720%2C720%2C145%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/3/7b/37b6d1d4-a27b-5aeb-9ea7-c33d4e2b801b/62067a7602931.image.jpg?crop=720%2C720%2C145%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/3/7b/37b6d1d4-a27b-5aeb-9ea7-c33d4e2b801b/62067a7602931.image.jpg?crop=720%2C720%2C145%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/3/7b/37b6d1d4-a27b-5aeb-9ea7-c33d4e2b801b/62067a7602931.image.jpg?crop=720%2C720%2C145%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/3/7b/37b6d1d4-a27b-5aeb-9ea7-c33d4e2b801b/62067a7602931.image.jpg?crop=720%2C720%2C145%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/image_35062bda-9806-5a36-8fed-38005fa88ad9.html" class="tnt-asset-link"  aria-label="#40. Van Buren County">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="#40. Van Buren County"
                            class="img-responsive lazyload full default"
                            width="570"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/3/50/35062bda-9806-5a36-8fed-38005fa88ad9/62067a6cb41d7.image.jpg?crop=570%2C570%2C114%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/3/50/35062bda-9806-5a36-8fed-38005fa88ad9/62067a6cb41d7.image.jpg?crop=570%2C570%2C114%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/3/50/35062bda-9806-5a36-8fed-38005fa88ad9/62067a6cb41d7.image.jpg?crop=570%2C570%2C114%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/3/50/35062bda-9806-5a36-8fed-38005fa88ad9/62067a6cb41d7.image.jpg?crop=570%2C570%2C114%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/3/50/35062bda-9806-5a36-8fed-38005fa88ad9/62067a6cb41d7.image.jpg?crop=570%2C570%2C114%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/3/50/35062bda-9806-5a36-8fed-38005fa88ad9/62067a6cb41d7.image.jpg?crop=570%2C570%2C114%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/3/50/35062bda-9806-5a36-8fed-38005fa88ad9/62067a6cb41d7.image.jpg?crop=570%2C570%2C114%2C0&resize=570%2C570&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/image_7901f888-2a65-5a32-8152-53de41209516.html" class="tnt-asset-link"  aria-label="#21. Calhoun County, MI">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="#21. Calhoun County, MI"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/7/90/7901f888-2a65-5a32-8152-53de41209516/620faa00d60d0.image.jpg?crop=720%2C720%2C145%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/7/90/7901f888-2a65-5a32-8152-53de41209516/620faa00d60d0.image.jpg?crop=720%2C720%2C145%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/7/90/7901f888-2a65-5a32-8152-53de41209516/620faa00d60d0.image.jpg?crop=720%2C720%2C145%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/7/90/7901f888-2a65-5a32-8152-53de41209516/620faa00d60d0.image.jpg?crop=720%2C720%2C145%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/7/90/7901f888-2a65-5a32-8152-53de41209516/620faa00d60d0.image.jpg?crop=720%2C720%2C145%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/7/90/7901f888-2a65-5a32-8152-53de41209516/620faa00d60d0.image.jpg?crop=720%2C720%2C145%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/7/90/7901f888-2a65-5a32-8152-53de41209516/620faa00d60d0.image.jpg?crop=720%2C720%2C145%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/7/90/7901f888-2a65-5a32-8152-53de41209516/620faa00d60d0.image.jpg?crop=720%2C720%2C145%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1313173" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/video_cdc89915-9b19-5caf-8cad-46cec990af5d.html" class="tnt-asset-link"  aria-label="IA: RUMORS OF LITTER BOXES IN SCHOOL BATHROOMS">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="IA: RUMORS OF LITTER BOXES IN SCHOOL BATHROOMS"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/c/dc/cdc89915-9b19-5caf-8cad-46cec990af5d/6205e9df76871.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/c/dc/cdc89915-9b19-5caf-8cad-46cec990af5d/6205e9df76871.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/c/dc/cdc89915-9b19-5caf-8cad-46cec990af5d/6205e9df76871.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/c/dc/cdc89915-9b19-5caf-8cad-46cec990af5d/6205e9df76871.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/c/dc/cdc89915-9b19-5caf-8cad-46cec990af5d/6205e9df76871.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/c/dc/cdc89915-9b19-5caf-8cad-46cec990af5d/6205e9df76871.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/c/dc/cdc89915-9b19-5caf-8cad-46cec990af5d/6205e9df76871.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/c/dc/cdc89915-9b19-5caf-8cad-46cec990af5d/6205e9df76871.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/c/dc/cdc89915-9b19-5caf-8cad-46cec990af5d/6205e9df76871.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/c/dc/cdc89915-9b19-5caf-8cad-46cec990af5d/6205e9df76871.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/c/dc/cdc89915-9b19-5caf-8cad-46cec990af5d/6205e9df76871.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video_1ce17de0-eadb-5fc6-9d00-d3a013cad572.html" class="tnt-asset-link"  aria-label="LaQuan Smith wants the women he designs for to shine">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="LaQuan Smith wants the women he designs for to shine"
                            class="img-responsive lazyload ap-photo full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/1/ce/1ce17de0-eadb-5fc6-9d00-d3a013cad572/620b53565d662.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/1/ce/1ce17de0-eadb-5fc6-9d00-d3a013cad572/620b53565d662.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/1/ce/1ce17de0-eadb-5fc6-9d00-d3a013cad572/620b53565d662.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/1/ce/1ce17de0-eadb-5fc6-9d00-d3a013cad572/620b53565d662.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/1/ce/1ce17de0-eadb-5fc6-9d00-d3a013cad572/620b53565d662.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video_51cb0672-86ca-5477-bfa4-cd0db7df6ee6.html" class="tnt-asset-link"  aria-label="K. Michelle talks ‘My Killer Body,’ preparing new music">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="K. Michelle talks ‘My Killer Body,’ preparing new music"
                            class="img-responsive lazyload ap-photo full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/5/1c/51cb0672-86ca-5477-bfa4-cd0db7df6ee6/61fb422007103.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/5/1c/51cb0672-86ca-5477-bfa4-cd0db7df6ee6/61fb422007103.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/5/1c/51cb0672-86ca-5477-bfa4-cd0db7df6ee6/61fb422007103.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/5/1c/51cb0672-86ca-5477-bfa4-cd0db7df6ee6/61fb422007103.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/5/1c/51cb0672-86ca-5477-bfa4-cd0db7df6ee6/61fb422007103.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video_8e625e77-9409-5517-8869-81f37efab398.html" class="tnt-asset-link"  aria-label="DeSantis scolds students for wearing face masks">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DeSantis scolds students for wearing face masks"
                            class="img-responsive lazyload ap-photo full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/8/e6/8e625e77-9409-5517-8869-81f37efab398/621fe9bf3f892.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/8/e6/8e625e77-9409-5517-8869-81f37efab398/621fe9bf3f892.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/8/e6/8e625e77-9409-5517-8869-81f37efab398/621fe9bf3f892.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/8/e6/8e625e77-9409-5517-8869-81f37efab398/621fe9bf3f892.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/8/e6/8e625e77-9409-5517-8869-81f37efab398/621fe9bf3f892.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/nation/video_c33d72f8-8b6a-541d-86ed-1ef3ad1ee6c1.html" class="tnt-asset-link"  aria-label="CNN captures intense firefight at airport outside of Kyiv">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CNN captures intense firefight at airport outside of Kyiv"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/c/33/c33d72f8-8b6a-541d-86ed-1ef3ad1ee6c1/621818ccd7757.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/c/33/c33d72f8-8b6a-541d-86ed-1ef3ad1ee6c1/621818ccd7757.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/c/33/c33d72f8-8b6a-541d-86ed-1ef3ad1ee6c1/621818ccd7757.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/c/33/c33d72f8-8b6a-541d-86ed-1ef3ad1ee6c1/621818ccd7757.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/c/33/c33d72f8-8b6a-541d-86ed-1ef3ad1ee6c1/621818ccd7757.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video_0198fcae-972b-5031-975a-ece6b5cb9d2e.html" class="tnt-asset-link"  aria-label="McConnell, Schumer on Biden leadership before SOTU">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="McConnell, Schumer on Biden leadership before SOTU"
                            class="img-responsive lazyload ap-photo full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/0/19/0198fcae-972b-5031-975a-ece6b5cb9d2e/621e6dffcf8e9.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/0/19/0198fcae-972b-5031-975a-ece6b5cb9d2e/621e6dffcf8e9.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/0/19/0198fcae-972b-5031-975a-ece6b5cb9d2e/621e6dffcf8e9.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/0/19/0198fcae-972b-5031-975a-ece6b5cb9d2e/621e6dffcf8e9.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/0/19/0198fcae-972b-5031-975a-ece6b5cb9d2e/621e6dffcf8e9.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/nation/video_63ae9e07-6d91-5b2d-aada-278e52ca8d65.html" class="tnt-asset-link"  aria-label="4-year-old's 'case of the Mondays' caught on video">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="4-year-old's 'case of the Mondays' caught on video"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/6/3a/63ae9e07-6d91-5b2d-aada-278e52ca8d65/621f240992dc5.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/6/3a/63ae9e07-6d91-5b2d-aada-278e52ca8d65/621f240992dc5.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/6/3a/63ae9e07-6d91-5b2d-aada-278e52ca8d65/621f240992dc5.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/6/3a/63ae9e07-6d91-5b2d-aada-278e52ca8d65/621f240992dc5.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/6/3a/63ae9e07-6d91-5b2d-aada-278e52ca8d65/621f240992dc5.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/nation/video_4ce1c63d-d43f-5747-bbb3-648ab89c8869.html" class="tnt-asset-link"  aria-label="Hear CNN political director's takeaways from post-SOTU poll">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hear CNN political director's takeaways from post-SOTU poll"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/4/ce/4ce1c63d-d43f-5747-bbb3-648ab89c8869/621f0115edf0a.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/4/ce/4ce1c63d-d43f-5747-bbb3-648ab89c8869/621f0115edf0a.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/4/ce/4ce1c63d-d43f-5747-bbb3-648ab89c8869/621f0115edf0a.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/4/ce/4ce1c63d-d43f-5747-bbb3-648ab89c8869/621f0115edf0a.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/4/ce/4ce1c63d-d43f-5747-bbb3-648ab89c8869/621f0115edf0a.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/video_9fc05ab8-86a4-11ec-878b-2f340754fdd1.html" class="tnt-asset-link"  aria-label="2022 Perchville USA parade">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2022 Perchville USA parade"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/9/fc/9fc05ab8-86a4-11ec-878b-2f340754fdd1/61feaff3efa21.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/9/fc/9fc05ab8-86a4-11ec-878b-2f340754fdd1/61feaff3efa21.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/9/fc/9fc05ab8-86a4-11ec-878b-2f340754fdd1/61feaff3efa21.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/9/fc/9fc05ab8-86a4-11ec-878b-2f340754fdd1/61feaff3efa21.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/9/fc/9fc05ab8-86a4-11ec-878b-2f340754fdd1/61feaff3efa21.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/9/fc/9fc05ab8-86a4-11ec-878b-2f340754fdd1/61feaff3efa21.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/9/fc/9fc05ab8-86a4-11ec-878b-2f340754fdd1/61feaff3efa21.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/9/fc/9fc05ab8-86a4-11ec-878b-2f340754fdd1/61feaff3efa21.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/9/fc/9fc05ab8-86a4-11ec-878b-2f340754fdd1/61feaff3efa21.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/9/fc/9fc05ab8-86a4-11ec-878b-2f340754fdd1/61feaff3efa21.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/9/fc/9fc05ab8-86a4-11ec-878b-2f340754fdd1/61feaff3efa21.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video_dcc296b0-bd90-5c05-b3df-7a819390cdfd.html" class="tnt-asset-link"  aria-label="Tyler Perry brings Madea out of retirement, addresses TV criticisms">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tyler Perry brings Madea out of retirement, addresses TV criticisms"
                            class="img-responsive lazyload ap-photo full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/d/cc/dcc296b0-bd90-5c05-b3df-7a819390cdfd/62191a3b4fe8b.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/d/cc/dcc296b0-bd90-5c05-b3df-7a819390cdfd/62191a3b4fe8b.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/d/cc/dcc296b0-bd90-5c05-b3df-7a819390cdfd/62191a3b4fe8b.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/d/cc/dcc296b0-bd90-5c05-b3df-7a819390cdfd/62191a3b4fe8b.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/iosconews.com/content/tncms/assets/v3/editorial/d/cc/dcc296b0-bd90-5c05-b3df-7a819390cdfd/62191a3b4fe8b.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1909178" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1909178" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1909178');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1909183" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1909183" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1909183');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1352216" class="tncms-block"><style>
@import url('https://fonts.googleapis.com/css?family=Lato:400,700,900&display=swap');

#logo {
    margin-bottom: 20px;
    padding-bottom: 20px;
    border-bottom: 1px solid rgba(255, 255, 255, 0.2);
 }
#footer {
    width: 100%;
    margin: auto;
    font-family: lato;
    font-size: 14px;
}
#footer ul {
	list-style-type: none;
}
@media all and (min-width: 950px) {
#footer {
    width: 1100px;
    margin: auto;
} 
.footerFloat {
    float: left;
}
#wrapper {
    width: 100%;
    padding-top: 20px;
    overflow:hidden;
} 
.state-title {
    font-size: 13px;
    letter-spacing: 1px;
    font-weight: bold;
    text-transform: uppercase;
    font-family: lato;
}
</style><div id="wrapper">
<div id="logo"><center><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 422.9 42.8" height="40px" width="400px"><a href="https://communitymediagroup.com"><style type="text/css">  
	.st0{fill:#FFFFFF;}
</style><path class="st0" d="M111.7 19H98.2v6.4h5.6V33c-0.6 0.3-2.1 0.5-4 0.5 -6.7 0-11.4-4.4-11.4-11.9 0-7.8 5.2-11.7 12-11.7 4 0 6.4 0.7 8.4 1.6l1.7-6.6c-1.8-0.9-5.4-1.8-10-1.8C88.6 3.1 79.8 10 79.7 22c-0.1 5.3 1.8 10 5.1 13.2 3.3 3.2 8.1 4.9 14.7 4.9 4.8 0 9.6-1.2 12.1-2V19zM67.6 39.7h8l-2-36.2H63l-3.9 12c-1.2 4-2.4 8.8-3.4 13h-0.2c-0.8-4.2-1.9-8.8-3.1-13L48.9 3.5H38l-2.3 36.2h7.6L43.9 26c0.3-4.5 0.4-10.1 0.6-15h0.1c0.9 4.7 2.1 9.9 3.3 14.1l3.9 14h6.4L62.6 25c1.4-4.2 2.9-9.4 4-14h0.2c0 5.3 0.2 10.5 0.3 14.9L67.6 39.7zM30.4 32.3c-1.6 0.6-4.4 1.2-6.8 1.2 -7.3 0-11.6-4.6-11.6-11.8 0-8.1 5.1-12 11.6-12 2.9 0 5.2 0.6 6.9 1.3l1.7-6.5c-1.5-0.8-4.7-1.6-8.9-1.6 -11 0-19.8 6.9-19.8 19.2 0 10.3 6.4 18.1 19 18.1 4.4 0 7.8-0.8 9.3-1.6L30.4 32.3z"></path><path class="st0" d="M145 26.4l-0.2 0.1c-0.2 0.2-0.4 0.4-0.7 0.5 -0.2 0.1-0.5 0.3-0.7 0.3 -0.3 0.1-0.5 0.2-0.8 0.2s-0.6 0.1-1 0.1c-0.6 0-1.2-0.1-1.7-0.3 -0.5-0.2-1-0.6-1.4-1 -0.4-0.4-0.7-1-0.9-1.6 -0.2-0.6-0.3-1.4-0.3-2.2 0-0.8 0.1-1.5 0.3-2.2 0.2-0.6 0.5-1.2 0.9-1.6 0.4-0.4 0.9-0.8 1.4-1s1.1-0.3 1.8-0.3c0.4 0 0.7 0 1 0.1 0.3 0.1 0.6 0.1 0.8 0.2 0.2 0.1 0.4 0.2 0.6 0.3s0.3 0.2 0.4 0.3c0.1 0.1 0.2 0.2 0.4 0.2 0.1 0.1 0.2 0.1 0.3 0.1 0.1 0 0.3 0 0.3-0.1l0.2-0.2 0.9-1.3c-0.6-0.6-1.3-1-2.1-1.4 -0.8-0.4-1.8-0.5-2.8-0.5 -1.1 0-2 0.2-2.9 0.6 -0.9 0.4-1.6 0.9-2.3 1.5 -0.6 0.7-1.1 1.4-1.5 2.4 -0.4 0.9-0.5 1.9-0.5 3 0 1.1 0.2 2.1 0.5 3 0.3 0.9 0.8 1.7 1.4 2.4 0.6 0.7 1.4 1.2 2.2 1.5 0.9 0.4 1.8 0.6 2.9 0.6 1.2 0 2.3-0.2 3.1-0.6 0.9-0.4 1.6-1 2.2-1.7l-1.1-1.2c-0.1-0.1-0.2-0.2-0.4-0.2L145 26.4z"></path><path class="st0" d="M408.1 15.1v14.6h2.7v-5.1h2c1 0 1.8-0.1 2.5-0.4 0.7-0.2 1.3-0.6 1.8-1 0.5-0.4 0.8-0.9 1.1-1.5 0.2-0.6 0.4-1.2 0.4-1.9 0-0.7-0.1-1.3-0.3-1.9 -0.2-0.6-0.6-1.1-1-1.5s-1.1-0.7-1.8-1 -1.6-0.3-2.5-0.3H408.1zM410.8 22.5v-5.2h2c0.5 0 0.9 0.1 1.3 0.2 0.4 0.1 0.7 0.3 0.9 0.5 0.2 0.2 0.4 0.5 0.5 0.8 0.1 0.3 0.2 0.7 0.2 1.1 0 0.4-0.1 0.8-0.2 1.1 -0.1 0.3-0.3 0.6-0.6 0.8 -0.2 0.2-0.6 0.4-0.9 0.5 -0.4 0.1-0.8 0.2-1.3 0.2H410.8zM397.1 27.3c-0.4-0.2-0.8-0.4-1.1-0.7 -0.3-0.3-0.5-0.7-0.7-1.2 -0.2-0.5-0.2-1-0.2-1.5v-8.7h-2.7v8.8c0 0.9 0.1 1.7 0.4 2.4 0.3 0.7 0.7 1.4 1.2 1.9 0.5 0.5 1.2 1 1.9 1.3s1.6 0.5 2.5 0.5c0.9 0 1.8-0.2 2.5-0.5s1.4-0.7 1.9-1.3c0.5-0.5 0.9-1.2 1.2-1.9 0.3-0.7 0.4-1.5 0.4-2.4v-8.8h-2.7v8.8c0 0.6-0.1 1.1-0.2 1.5 -0.2 0.5-0.4 0.8-0.7 1.2 -0.3 0.3-0.6 0.6-1 0.7 -0.4 0.2-0.9 0.3-1.4 0.3C398 27.6 397.5 27.5 397.1 27.3zM386.6 24.6c-0.2 0.6-0.5 1.2-0.9 1.6s-0.9 0.8-1.5 1 -1.2 0.4-1.9 0.4c-0.7 0-1.4-0.1-1.9-0.4 -0.6-0.2-1.1-0.6-1.5-1 -0.4-0.4-0.7-1-0.9-1.6 -0.2-0.6-0.3-1.4-0.3-2.2 0-0.8 0.1-1.5 0.3-2.2 0.2-0.6 0.5-1.2 0.9-1.6 0.4-0.4 0.9-0.8 1.5-1 0.6-0.2 1.2-0.4 1.9-0.4 0.7 0 1.4 0.1 1.9 0.4 0.6 0.2 1.1 0.6 1.5 1s0.7 1 0.9 1.6c0.2 0.6 0.3 1.4 0.3 2.2C386.9 23.3 386.8 24 386.6 24.6zM389.5 20.4c-0.2-0.6-0.4-1.2-0.7-1.8 -0.3-0.6-0.7-1.1-1.1-1.5 -0.4-0.4-0.9-0.8-1.5-1.1s-1.1-0.6-1.8-0.7c-0.7-0.2-1.4-0.3-2.1-0.3 -1.1 0-2.1 0.2-3 0.6s-1.7 0.9-2.3 1.6c-0.7 0.7-1.2 1.5-1.5 2.4 -0.4 0.9-0.5 1.9-0.5 3s0.2 2.1 0.5 3 0.9 1.7 1.5 2.4c0.7 0.7 1.4 1.2 2.3 1.6s1.9 0.6 3 0.6c1.1 0 2.1-0.2 3-0.6s1.7-0.9 2.3-1.6c0.6-0.7 1.1-1.5 1.5-2.4 0.4-0.9 0.5-1.9 0.5-3C389.7 21.7 389.6 21.1 389.5 20.4zM370.2 24.4c-0.1-0.2-0.3-0.4-0.4-0.5s-0.3-0.3-0.5-0.4c0.5-0.2 1-0.4 1.4-0.6 0.4-0.3 0.7-0.6 1-0.9 0.3-0.4 0.5-0.8 0.6-1.2 0.1-0.4 0.2-0.9 0.2-1.4 0-0.6-0.1-1.2-0.3-1.7 -0.2-0.5-0.6-1-1-1.3 -0.5-0.4-1-0.7-1.7-0.9s-1.6-0.3-2.6-0.3h-4.5v14.6h2.7V24h1.2c0.3 0 0.5 0 0.6 0.1 0.1 0.1 0.3 0.2 0.4 0.4l3.1 4.7c0.2 0.4 0.5 0.5 1 0.5h2.5L370.2 24.4zM365.2 22.1v-4.9h1.7c1 0 1.8 0.2 2.2 0.6 0.5 0.4 0.7 1 0.7 1.7 0 0.4-0.1 0.7-0.2 1 -0.1 0.3-0.3 0.6-0.6 0.8 -0.2 0.2-0.6 0.4-0.9 0.5 -0.4 0.1-0.8 0.2-1.3 0.2H365.2zM354.5 22.4V24c0 0.1 0 0.3 0.1 0.4s0.2 0.1 0.4 0.1h1.8v2.6c-0.4 0.2-0.8 0.4-1.2 0.5s-0.9 0.2-1.4 0.2c-0.8 0-1.4-0.1-2.1-0.4s-1.1-0.6-1.6-1 -0.8-1-1-1.7 -0.4-1.4-0.4-2.2c0-0.8 0.1-1.5 0.3-2.1 0.2-0.6 0.5-1.2 1-1.6s0.9-0.8 1.5-1 1.2-0.4 2-0.4c0.4 0 0.8 0 1.2 0.1 0.3 0.1 0.6 0.1 0.9 0.2 0.3 0.1 0.5 0.2 0.7 0.3s0.4 0.3 0.7 0.4c0.2 0.1 0.4 0.2 0.6 0.1 0.2 0 0.4-0.2 0.5-0.4l0.8-1.2c-0.3-0.3-0.6-0.5-1-0.8 -0.4-0.2-0.8-0.4-1.2-0.6s-0.9-0.3-1.4-0.4c-0.5-0.1-1.1-0.1-1.7-0.1 -1.2 0-2.2 0.2-3.2 0.5 -0.9 0.4-1.7 0.9-2.4 1.5 -0.7 0.7-1.2 1.4-1.5 2.4 -0.4 0.9-0.5 1.9-0.5 3 0 1.1 0.2 2.1 0.6 3 0.4 0.9 0.9 1.7 1.6 2.4 0.7 0.7 1.5 1.2 2.5 1.5 1 0.4 2 0.6 3.2 0.6 1 0 1.9-0.1 2.7-0.4 0.8-0.3 1.6-0.7 2.4-1.2v-5.9H354.5zM334.7 15.1H332l-5.8 14.6h2.1c0.2 0 0.4-0.1 0.6-0.2 0.2-0.1 0.3-0.3 0.3-0.4l1.1-3h6.1l1.1 3c0.1 0.2 0.2 0.3 0.3 0.4 0.1 0.1 0.3 0.2 0.6 0.2h2.1L334.7 15.1zM331 24.2l1.8-4.8c0.1-0.2 0.2-0.5 0.3-0.8s0.2-0.6 0.3-1c0.1 0.3 0.2 0.7 0.3 1 0.1 0.3 0.2 0.6 0.3 0.8l1.8 4.9H331zM324.2 15.1h-2.7v14.6h2.7V15.1zM315.5 24.6c-0.2 0.6-0.5 1.2-0.9 1.6s-0.9 0.8-1.5 1 -1.2 0.4-1.9 0.4h-2.8V17.3h2.8c0.7 0 1.4 0.1 1.9 0.4 0.6 0.2 1.1 0.6 1.5 1 0.4 0.4 0.7 1 0.9 1.6 0.2 0.6 0.3 1.4 0.3 2.2C315.8 23.3 315.7 24 315.5 24.6zM318 19.5c-0.4-0.9-0.9-1.7-1.5-2.3 -0.6-0.6-1.4-1.1-2.3-1.5 -0.9-0.4-1.9-0.5-3-0.5h-5.6v14.6h5.6c1.1 0 2.1-0.2 3-0.5 0.9-0.4 1.7-0.9 2.3-1.5 0.6-0.6 1.1-1.4 1.5-2.3s0.5-1.9 0.5-3S318.4 20.4 318 19.5zM302.7 17.3v-2.2h-9.2v14.6h9.2v-2.2h-6.5v-4.1h5.1v-2.1h-5.1v-4.1H302.7zM287.6 15.1c-0.1 0-0.2 0-0.3 0l-0.2 0.1 -0.2 0.1c-0.1 0.1-0.1 0.1-0.2 0.2l-4.3 8.1c-0.1 0.2-0.2 0.4-0.3 0.7s-0.2 0.5-0.3 0.7c-0.1-0.2-0.2-0.5-0.3-0.7 -0.1-0.2-0.2-0.5-0.3-0.7l-4.4-8.1c-0.1-0.1-0.1-0.2-0.2-0.2l-0.2-0.1 -0.2-0.1c-0.1 0-0.2 0-0.3 0h-2.1v14.6h2.4v-9.4c0-0.2 0-0.4 0-0.6 0-0.2 0-0.4 0-0.7l4.5 8.3c0.2 0.4 0.5 0.6 1 0.6h0.4c0.4 0 0.8-0.2 1-0.6l4.4-8.3c0 0.4-0.1 0.8-0.1 1.2v9.4h2.4V15.1H287.6zM267.2 15.1h-2.4c-0.2 0-0.4 0.1-0.6 0.2 -0.1 0.1-0.3 0.3-0.3 0.4l-2.7 4.9c-0.1 0.3-0.3 0.6-0.4 0.8 -0.1 0.3-0.2 0.5-0.3 0.8 -0.1-0.3-0.2-0.5-0.3-0.8 -0.1-0.3-0.3-0.5-0.4-0.8l-2.7-4.9c-0.1-0.2-0.2-0.3-0.3-0.4s-0.3-0.2-0.6-0.2h-2.4l5.3 9v5.7h2.7v-5.7L267.2 15.1zM253.2 15.1h-11.5v2.2h4.4v12.4h2.7V17.4h4.4V15.1zM239.2 15.1h-2.7v14.6h2.7V15.1zM230.3 15.1V24c0 0.2 0 0.4 0 0.6 0 0.2 0 0.5 0.1 0.7l-7.7-9.8c-0.1-0.1-0.1-0.2-0.2-0.2l-0.2-0.1 -0.2-0.1c-0.1 0-0.2 0-0.3 0h-1.4v14.6h2.4v-9c0-0.4 0-0.8-0.1-1.2l7.6 9.7c0.1 0.2 0.3 0.3 0.4 0.4s0.3 0.1 0.5 0.1h1.4V15.1H230.3zM209.4 27.3c-0.4-0.2-0.8-0.4-1.1-0.7 -0.3-0.3-0.5-0.7-0.7-1.2 -0.2-0.5-0.2-1-0.2-1.5v-8.7h-2.7v8.8c0 0.9 0.1 1.7 0.4 2.4 0.3 0.7 0.7 1.4 1.2 1.9 0.5 0.5 1.2 1 1.9 1.3s1.6 0.5 2.5 0.5c0.9 0 1.8-0.2 2.5-0.5 0.7-0.3 1.4-0.7 1.9-1.3 0.5-0.5 0.9-1.2 1.2-1.9 0.3-0.7 0.4-1.5 0.4-2.4v-8.8h-2.7v8.8c0 0.6-0.1 1.1-0.2 1.5 -0.2 0.5-0.4 0.8-0.7 1.2 -0.3 0.3-0.6 0.6-1 0.7s-0.9 0.3-1.4 0.3C210.2 27.6 209.8 27.5 209.4 27.3zM199.1 15.1c-0.1 0-0.2 0-0.3 0l-0.2 0.1 -0.2 0.1c-0.1 0.1-0.1 0.1-0.2 0.2l-4.3 8.1c-0.1 0.2-0.2 0.4-0.3 0.7 -0.1 0.2-0.2 0.5-0.3 0.7 -0.1-0.2-0.2-0.5-0.3-0.7 -0.1-0.2-0.2-0.5-0.3-0.7l-4.4-8.1c-0.1-0.1-0.1-0.2-0.2-0.2l-0.2-0.1 -0.2-0.1c-0.1 0-0.2 0-0.3 0h-2.1v14.6h2.4v-9.4c0-0.2 0-0.4 0-0.6 0-0.2 0-0.4-0.1-0.7l4.5 8.3c0.2 0.4 0.5 0.6 1 0.6h0.4c0.4 0 0.8-0.2 1-0.6l4.4-8.3c0 0.4-0.1 0.8-0.1 1.2v9.4h2.4V15.1H199.1zM179.5 15.1c-0.1 0-0.2 0-0.3 0l-0.2 0.1 -0.2 0.1c-0.1 0.1-0.1 0.1-0.2 0.2l-4.3 8.1c-0.1 0.2-0.2 0.4-0.3 0.7 -0.1 0.2-0.2 0.5-0.3 0.7 -0.1-0.2-0.2-0.5-0.3-0.7 -0.1-0.2-0.2-0.5-0.3-0.7l-4.4-8.1c-0.1-0.1-0.1-0.2-0.2-0.2l-0.2-0.1 -0.2-0.1c-0.1 0-0.2 0-0.3 0h-2.1v14.6h2.4v-9.4c0-0.2 0-0.4 0-0.6 0-0.2 0-0.4-0.1-0.7l4.5 8.3c0.2 0.4 0.5 0.6 1 0.6h0.4c0.4 0 0.8-0.2 1-0.6l4.4-8.3c0 0.4-0.1 0.8-0.1 1.2v9.4h2.4V15.1H179.5zM159.6 24.6c-0.2 0.6-0.5 1.2-0.9 1.6 -0.4 0.4-0.9 0.8-1.5 1 -0.6 0.2-1.2 0.4-1.9 0.4 -0.7 0-1.4-0.1-1.9-0.4 -0.6-0.2-1.1-0.6-1.5-1 -0.4-0.4-0.7-1-0.9-1.6 -0.2-0.6-0.3-1.4-0.3-2.2 0-0.8 0.1-1.5 0.3-2.2 0.2-0.6 0.5-1.2 0.9-1.6 0.4-0.4 0.9-0.8 1.5-1 0.6-0.2 1.2-0.4 1.9-0.4 0.7 0 1.4 0.1 1.9 0.4 0.6 0.2 1.1 0.6 1.5 1 0.4 0.4 0.7 1 0.9 1.6 0.2 0.6 0.3 1.4 0.3 2.2C160 23.3 159.9 24 159.6 24.6zM162.5 20.4c-0.2-0.6-0.4-1.2-0.7-1.8 -0.3-0.6-0.7-1.1-1.1-1.5s-0.9-0.8-1.5-1.1 -1.1-0.6-1.8-0.7 -1.4-0.3-2.1-0.3c-1.1 0-2.1 0.2-3 0.6s-1.7 0.9-2.3 1.6c-0.7 0.7-1.2 1.5-1.5 2.4 -0.4 0.9-0.5 1.9-0.5 3s0.2 2.1 0.5 3c0.4 0.9 0.9 1.7 1.5 2.4 0.7 0.7 1.4 1.2 2.3 1.6s1.9 0.6 3 0.6c1.1 0 2.1-0.2 3-0.6s1.7-0.9 2.3-1.6c0.6-0.7 1.1-1.5 1.5-2.4 0.4-0.9 0.5-1.9 0.5-3C162.8 21.7 162.7 21.1 162.5 20.4z"></path><line class="st0" x1="125" y1="7.3" x2="125" y2="39.7"></line><polyline class="st0" points="124.5 7.3 124.5 39.7 125.5 39.7 125.5 7.3 "></polyline></a></svg></center></div>
<div id="footer">
<div class="footerFloat">
        <ul><li><span class="state-title">Illinois</span></li>
        	<li><a href="http://www.journalpilot.com/" target="_blank">Hancock Journal-Pilot</a></li>
        	<li><a href="http://www.newsbug.info/hoopeston_chronicle/" target="_blank">Hoopeston Chronicle</a></li>
        	<li><a href="http://the-independent-news.com" target="_blank">The Independent News</a></li>
        	<li><a href="http://www.newsbug.info/iroquois_countys_times-republic/" target="_blank">Iroquois Times-Republic</a></li>
        	<li><a href="http://journal-republican.com">Journal-Republican</a></li>
        	<li><a href="http://news-gazette.com/" tagert="_blank">The News-Gazette</a></li>
        </ul></div>

<div class="footerFloat">
        <ul><li><span class="state-title">Indiana</span></li>
        	<li><a href="http://www.newsbug.info/wcinews/" target="_blank">Fountain Co. Neighbor</a></li>
        	<li><a href="http://www.hartfordcitynewstimes.com/" target="_blank">Hartford City News-Times</a></li>
        	<li><a href="http://www.newsbug.info/monticello_herald_journal/" target="_blank">Herald Journal</a></li>
        	<li><a href="http://www.newsbug.info/kankakee_valley_post_news/" target="_blank">KV Post News</a></li>
        	<li><a href="http://www.newsbug.info/lafayette_leader/" target="_blank">Lafayette Leader</a></li>
        	<li><a href="http://www.newsbug.info/newton_county_enterprise/" target="_blank">Newton Co. Enterprise</a></li>
        	<li><a href="http://www.newsbug.info/rensselaer_republican/" target="_blank">Rensselaer Republican</a></li>
        	<li><a href="http://www.newsbug.info/wcinews/" target="_blank">Review-Republican</a></li>
        	<li><a href="http://www.winchesternewsgazette.com/" target="_blank">Winchester News-Gazette</a></li>
        </ul></div>

<div class="footerFloat">
		<ul><li><span class="state-title">Iowa</span></li>
        	<li><a href="http://www.swiowanewssource.com/atlantic/" target="_blank">Atlantic News Telegraph</a></li>
        	<li><a href="http://www.swiowanewssource.com/audubon/" target="_blank">Audubon Advocate-Journal</a></li>
        	<li><a href="http://www.barrspcn.com/" target="_blank">Barr's Post Card News</a></li>
        	<li><a href="http://www.collectorsjournal.com/" target="_blank">Collector's Journal</a></li>
                <li><a href="http://thefayettecountyunion.com/" target="_blank">Fayette County Union</a></li>
        	<li><a href="http://www.dailydem.com/" target="_blank">Ft. Madison Daily Democrat</a></li>
        	<li><a href="http://www.communitynewspapergroup.com/independence_bulletin_journal/" target="_blank">Independence Bulletin-Journal</a></li>
        	<li><a href="http://www.dailygate.com/" target="_blank">Keokuk Daily Gate City</a></li>
        	<li><a href="http://www.communitynewspapergroup.com/oelwein_daily_register/" target="_blank">Oelwein Daily Register</a></li>
        	<li><a href="http://www.communitynewspapergroup.com/vinton_newspapers/" target="_blank">Vinton Newspapers</a></li>
       	 	<li><a href="http://www.communitynewspapergroup.com/waverly_newspapers/" target="_blank">Waverly Newspapers</a></li>
        </ul></div>

<div class="footerFloat">
		<ul><li><span class="state-title">Michigan</span></li>
			<li><a href="http://www.iosconews.com/" target="_blank">Iosco County News-Herald</a></li>
			<li><a href="http://www.shorelinemedia.net/ludington_daily_news/" target="_blank">Ludington Daily News</a></li>
			<li><a href="http://www.shorelinemedia.net/oceanas_herald_journal/" target="_blank">Oceana's Herald-Journal</a></li>
       		<li><a href="http://www.iosconews.com/oscoda_press/" target="_blank">Oscoda Press</a></li>
       		<li><a href="http://www.shorelinemedia.net/white_lake_beacon/" target="_blank">White Lake Beacon</a></li>
       	</ul><ul><li><span class="state-title">New York</span></li>
			<li><a href="http://www.fltimes.com/" target="_blank">Finger Lakes Times</a></li>
			<li><a href="http://www.oleantimesherald.com/" target="_blank">Olean Times Herald</a></li>
			<li><a href="http://www.salamancapress.com/" target="_blank">Salamanca Press</a></li>
		</ul></div>

<div class="footerFloat">
		<ul><li><span class="state-title">Pennsylvania</span></li>
			<li><a href="http://www.bradfordera.com/" target="_blank">Bradford Era</a></li>
			<li><a href="http://www.theprogressnews.com" target="_blank">Clearfield Progress</a></li>
			<li><a href="http://www.thecourierexpress.com/" target="_blank">Courier Express</a></li>
        	<li><a href="http://www.tiogapublishing.com/free_press_courier/" target="_blank">Free Press Courier</a></li>
        	<li><a href="http://www.thecourierexpress.com/jeffersonian_democrat/" target="_blank">Jeffersonian Democrat</a></li>
        	<li><a href="http://www.thecourierexpress.com/the_leader_vindicator/" target="_blank">Leader Vindicator</a></li>
        	<li><a href="http://www.potterleaderenterprise.com/" target="_blank">Potter Leader-Enterprise</a></li>
        	<li><a href="http://www.thecourierexpress.com/tri_county_sunday/" target="_blank">Tri County Sunday</a></li>
        	<li><a href="http://www.tiogapublishing.com/the_wellsboro_mansfield_gazette/" target="_blank">The Wellsboro Gazette</a></li>
        </ul></div>
</div>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1313165" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1313165"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Iosco County News Herald</a>, 110 W. State, East Tawas, MI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-2315257" class="tncms-block"><script type="text/javascript">
var infolinks_pid = 3299954;
var infolinks_wsid = 18;
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3617df02-9a4d-11ec-a2a5-f38464184967")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc7100.add('act', dmpData);_cc7100.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': [""],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["sue sterling", "shannone bondie", "commerce", "seller", "chad", "buyer", "mark", "east tawas"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/iosconews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1313437'),
            query_input = d.getElementById('site-search-1313437-term'),
            search_dropdown = d.getElementById('site-search-1313437-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1313437 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1313188').click(function(e){
                                        $('#weather-1313188 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1313177'),
            query_input = d.getElementById('site-search-1313177-term'),
            search_dropdown = d.getElementById('site-search-1313177-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1313177 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/iosconews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/iosconews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc7100.add('act', mailListData);_cc7100.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/iosconews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc7100.add('act', serviceData);_cc7100.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc7100.add('act', dmpData);_cc7100.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>